LINUX DOTNET      Linux DotNET 中文社区

Linux .NET编程与应用技术之专业网站:www.linuxdot.net !     返回首页    
   
[楼主] 求一个mono-opt-3-*.rpm包

我的mono版本是mono-opt-3.10.0-1.1.rpm版本的,因为这个版本运行.net的处理表单相关函数时出错,所以想换一个版本看看是否能解决问题。由于很多组件都依赖mono,所以为了兼容性,想试下3.几的版本能不能解决这个问题。如果大神知道能够不换mono版本就能解决问题,请联系我qq:1404808805,万分感谢各位

作者:VISUS   发布时间:19年11月04日   可选操作:删除 回复

[1楼] 回复:求一个mono-opt-3-*.rpm包

mono3.10的确太旧了,你可以用mono源码,编译一个高版本的mono。
另外,你可以用Jexus独立版,目前所用的.NET内核是mono6.0。

作者:yunei   发布时间:19年11月08日   可选操作:删除 回复

 
   
   

留言回复:
标题: * 标题必填
作者:   * 请填上你的名字  
操作键:   * 填入几个字母表示是您写的,便于进一步操作
发言内容:
 
发贴者须知:
1、您无需注册即可发贴,但是,贴子内容必须在法律法规和社会公德所允许的范围内;
2、本站专注IT技术,谢绝包括政治、社会、情感等任何与IT技术无关的贴子在本站发表;
3、本站保留对任何贴子进行删除、禁用、更改、举报、追究等所有权利;
 
今天是: 星期四  星期一  星期二  星期三  星期天  星期五  星期六