LINUX DOTNET      Linux DotNET 中文社区

Linux .NET编程与应用技术之专业网站:www.linuxdot.net !     返回首页    
   
[楼主] 想用 TLSv1.3,Jexus 独立版支持 OpenSSL 1.1.1 吗?

下载了 Jexus 独立版最新的版本 6.2.2.1130,自带的 lib 库已经集成了 libssl.so.1.0.0,ssl-version 显示版本是 1.0.2u,可以正常使用。

我想启动 TLSv1.3,所以自己安装了 OpenSSL1.1.1i,并把 Jexus lib 库里的 libssl.so 链接更改到自己安装的 libssl.so.1.1,启动 Jexus 后日志显示成功,但网站始终无法显示。是否目前还不支持 OpenSSL 1.1.1?

作者:blue-eyed   发布时间:20年12月18日   可选操作:删除 回复

[1楼] 回复:想用 TLSv1.3,Jexus 独立版支持 OpenSSL 1.1.1 吗?

Jexus 6.x不支持tlsv1.3,需要用7.x。

作者:yunei   发布时间:20年12月18日   可选操作:删除 回复

[2楼] 回复:想用 TLSv1.3,Jexus 独立版支持 OpenSSL 1.1.1 吗?

感谢。首页上好像只有6.2,请问7.x大概什么时候会发布?

作者:blue-eyed   发布时间:20年12月19日   可选操作:删除 回复

[3楼] 回复:想用 TLSv1.3,Jexus 独立版支持 OpenSSL 1.1.1 吗?

7.0目前还没有正式发布,只能手工安装,下载地址:https://linuxdot.net/down/jexus-7.0.x-x64.tar.gz

作者:yunei   发布时间:20年12月19日   可选操作:删除 回复

 
   
   

留言回复:
标题: * 标题必填
作者:   * 请填上你的名字  
操作键:   * 填入几个字母表示是您写的,便于进一步操作
发言内容:
 
发贴者须知:
1、您无需注册即可发贴,但是,贴子内容必须在法律法规和社会公德所允许的范围内;
2、本站专注IT技术,谢绝包括政治、社会、情感等任何与IT技术无关的贴子在本站发表;
3、本站保留对任何贴子进行删除、禁用、更改、举报、追究等所有权利;
 
今天是: 星期天  星期四  星期二  星期三  星期一  星期五  星期六